Correct Boot Up sequence for I/NET Enterprise Server Level Integration to StruxureWare

Issue

Correct Boot Up sequence for I/NET Enterprise Server Level Integration to StruxureWare:

Product Line

TAC I/NET, SmartStruxure Solution

Environment

I/NET to StruxureWare Enterprise Server Level Integration

Cause

Sites which are recovering from a power failure are are using Remote Client with I/O may have certain failures within the system.

A site where I/NET works on the local PC but devices seem offline from the Enterprise server may have had the Enterprise Server Start before the I/Net I/O Server

A site where I/NET points can be controlled from the ES, but messages are not received by either the ES or I/NET AMT may have had the SQL server start after the ES or I/NET IO Server started.

Resolution

  1. Restart the SQL Server or Server PC
  2. Restart the I/NET I/O Server and ensure it is running as a service
  3. Restart the Enterprise Server

In order to add the I/NET I/O Server as a dependancy for the Enterprise Server use the command prompt line below. Be sure to change the 1.X to reflect the current version of SBO installed.

  1. Open the Command prompt
  2. Enter the command: sc config "Building Operation 1.X Enterprise Server" depend= inet7iosrv