Alarm operator text not being saved when using non-U.S. regional settings in Windows

Issue

From Continuum version 1.94 when you enable the Operator text when acknowledging alarms prompt, the messages will not save

Product Line

Andover Continuum

Environment

Continuum Alarm acknowledgement

Windows 

Cause

This was caused by a defect in the software which includes version 1.94 to version 2.0 

Defect #368 = Alarms - Operator text entered before ACKing an alarm, is not stored in regions other than US.

Resolution

There is now a hotfix which corrects this issue which you must apply after you have Continuum 1.94 SP1

This hotfix has also been applied and tested successfully on version 2.0 

Please download this file and replace the file as instructed in the READ ME.txt document