Power Manager licensing access issue

Issue

When attempting to access the dashboard URL via the web browser or in SBO Workstation, the following message is displayed.

Product Line

SmartStruxure Solution

Environment

  • Power Manager 1.2 and newer
  • Power Manager Expert 8.1 and newer

Cause

A Power Manager 1.2 or newer system running a permanent license allows the user to a log into the Management Console, manual authentication URL, and through the EWS interface in SmartStruxure Workstation. After upgrading to the latest version of Power Manager this access no longer works. The Ports match in License Manager and FlexNet and this site has previously worked.

The cause to this issue is that the URL being used has changed starting in PME 8.1.

Resolution

This issue is due to a change made in the dashboards URL starting in Power Manager 1.2 / Power Manager Expert 8.1. The URL needs to be changed by replacing "Web" with "Dashboards" in the URL found in the EWS link settings or when logging in directly with a web browser. 

 

Example:

http://XXXX/SystemDataService/Auth/LogOnWithMultiuseAuthToken?RedirectUrl=http%3a%2f%2fFS2%2fWeb%2f%3fDisplayEmbedded%3dTrue&multiuseAuthToken=11324...

http://XXXX/SystemDataService/Auth/LogOnWithMultiuseAuthToken?RedirectUrl=http%3a%2f%2fFS2%2fDashboards%2f%3fDisplayEmbedded%3dTrue&multiuseAuthToken=11324...

 


Also in the newer versions of Power Manager, there is a limit regarding what can be accessed in PME when using a Power Manager license.

In Power Manager 1.2 and on you can access:

  • /Reporter
  • /Dashboards
  • /Trends
  • /HierarchyManager
  • /RateEditor
  • and use the integration toolkit to get into SBO if necessary.