Issue
Loaded I/NET Seven revision 2.10 for the first time on a PC and reports come up with an error that "Server has not yet been opened"
Environment
I/NET site
Cause
Loaded I/NET Seven revision 2.10 for the first time on a PC and reports come up with an error that "Server has not yet been opened"
Resolution
There are a couple of items that needs to be checked to get this working again and there is a workaround to it as well. First, check these items:
- Verify that TCP/IP is checked in the Active profile in I/O Server Configuration.
- Using Windows Explorer, open C/Program Files/MSSQL Server/80/Tools/Binn/SVRNETCN.exe, double click and verify that the TCP/IP is listed in the Named Pipes in the Enabled Protocols window.
- If it is not, then please enable it by selecting the Enable button; this moves it over to the other column.
- Now restart I/Net and try the reports again, they should be working now.
The work around to this is to install an older version of I/NET, version 2.01 or 2.02 first on the PC and then upgrade to 2.10. Do remember that you would have to Un-install/Re-install MSDE again. When prompted to upgrade to Service Pack 4, select the Yes Option. Once this is done and the upgrade is complete, start I/NET and try running Seven Reports again.