Issue
Global Points not working after an Upgrade.
Environment
I/NET site with Global points
Cause
Issue with Global Points not working after an Upgrade
Resolution
Are you having an issue with global points not working after you have upgraded from I/Net 2000 to I/Net Seven? There are 2 ways that you can resolve this, first:
- On your PC, do you have a reference host IP in your active profile in I/O Server?
- Change the setting back to 0, shut down I/Net and I/O Server and then restart it again.
- Modify the profile and place the IP address of the NPR in the reference hosts IP.
- If you are using an NPR, change the settings back to 0, restart the unit and then put the addresses back again into the reference host IP.
- Check your global points and they should be updating now.
Secondly, follow this example:
Point address Example High 1 (Calculation taking the high value from 15 zones)
Point address Example High 2 (Calculation taking the high value from 12 zones)
Point address Example Avg. (Average of High 1 and High 2)
Create a new point and create a calculation that looks at the point that was not updating.
After:
Point address Example High 1 (Calculation taking the high value from 15 zones) ***Existing points that did not change***
Point address Example High 2 (Calculation taking the high value from 12 zones) ***Existing points that did not change***
Point address Example Avg. (Average of High 1 and High 2) ***Existing points that did not change***
Create a new point called:
Point address Example Avg. A (Calculation pointed to Example Avg.)
Made the Example Avg. point internal and not Global LAN.
Made the newly created point the Global LAN point.