Issue
Error "Initialization Failure" when starting I/NET on a PC that has just been upgraded
Environment
I/NET Seven
I/NET Host Tool
Cause
Upgrading the version of I/NET on a PC requires that the database also be upgraded.
Resolution
- Verify that the log in name that is used has Admin rights to I/NET
- Close I/NET and I/O Server, then start DB Create - log in
- Select the Upgrade Database radio button
- Force an upgrade on the database to reassign the passwords again
- Restart I/NET again and it should come up and give you the log in box, put your user name and password and it should start.