Issue
Cannot log into localhost via admin tool in Niagara R2 Workplace Pro.
Environment
Niagara R2 Workplace Pro
Cause
This is typically related to the Windows user accounts, domain accounts, and administrative privileges.
Resolution
The username and password are affiliated with the domain. The domain policy is not allowing local administrative rights for that computer. Either the domain policy needs to be changed (IT does not like this) or a new local user must be added with the same username and password reflected by the domain.