Issue
"License software is damaged. Contact product support." error when installing Privilege Administrator license file.
Environment
- Aladdin Privilege Administrator 2.01
- Vista IV Licensing
Cause
The file has been compromised during transfer. The file was generated with errors.
Resolution
The license file or its digital signature has been damaged.
Contact Product Support. Ask to resend your .plf it in a zipped format for better protection.
Note: Beginning 2012, PSS will no longer support the Privilege License System. The Tamfs26 Server will be retired along with TAC License Server software. It would be wise to inform the customer of this important information to plan for future upgrade in the event that their site license has issues.