Issue
Pinpoint will not open on one workstation or some parts of a graphic will not work
Environment
- Continuum
- Windows XP
- Windows Vista
- Windows 7
- Windows Server 2003
- Windows Server 2008
Cause
Due to Microsoft updates, file redirection and/or file corruption, Pinpoint will not open when the configuration / ini file is damaged or corrupt. The points or the whole controller may need to be reloaded.
Resolution
- Shut down Continuum
- Open MS Explorer
- Path to C:\WINDOWS
- Delete Pinpoint.ini
- Start Continuum (Starting Continuum will recreate the file)
- Ensure that user account control slider is turned off and/or Write/Read permissions are granted to the C:\program files\Continuum folder
- Reload individual points or reload the entire controller(if the issue is isolated to certain points)
- If these steps do not work, Go to Windows Control panel and uninstall/reinstall Pinpoint