Issue
Emailing alarms if Microsoft Outlook is not used on the site?
Product Line
Andover Continuum
Environment
- Continuum Cyberstation 1.73 and above
- bCX 4040
- Netcontroller II (9680)
- ACX57xx Series (ACX II)
Cause
The customers site IT system is unable to provide reliable Email communications from Microsoft Outlook on the Continuum Workstations.
Resolution
The documented Outlook support:
Initially Full Microsoft Outlook or Microsoft Exchange was specified as the requirement
1.92 to 1.94 specified Microsoft Outlook 2007 for Windows XP and Vista (Full Microsoft Outlook or Exchange)
1.94sp1 to 2.03 specified Microsoft Outlook 2007 Microsoft Outlook 2010 (Full Microsoft Outlook or Exchange software package)
For further information on outlook versions see the KB article Outlook 2007 and Outlook 2010 with Continuum email alarms.
Notes
- Only 32bit Outlook was tested/supported
- Continuum does not support MS Outlook Express for emailing alarms
- From v2.0 CyberStation has internal SMTP email options see SMTP Email Alarm Configuration in Continuum 2.00 to 2.03
There are other email option for emailing directly from controllers.
There is a feature in the bCX (also NetController II, ACX II) controllers to be able to email messages directly to a SMTP server either manually or via Plain English programs, although this is not directly linked to the Continuum Alarm system and would require a Plain English program to determine what emails are to be sent.
See the "bCX1 Controller Technical Reference" Commissioning section for details on how to set up the controller to send out emails to a 3rd party SMTP email server.
There is also the Continuum SNMP Configuration guide for use with SNMP alarming with a Network Management System.
Then in the CyberStation online help see the "SendEmail" function help on how to use Plain English to get the bCX (Netcontroller II or ACX II) to send out messages via email.