Issue
Error when starting I/NET: "System page does not exist"
Environment
- I/NET Host PC, all versions of I/NET
- Windows XP, Windows Vista, etc
Cause
Graphic page link is not set correctly in the Host Configuration.
Resolution
- Start I/NET
- Go to Edit > Host Computer > Configuration
- Click on the "..." button on Default system page
- Browse to the required page and then click on the okay button
- Restart I/NET and the message should not come up again.