Creating a Netcontroller2 (CX9680) in a CyberStation version 1.74

Issue

Cannot create a Netcontroller2 in CyberStation version 1.74

Product Line

Andover Continuum

Environment

CyberStation version 1.74

Netcontroller2

CX9680

Cause

CyberStation version 1.74 does not support Netcontroller2

Resolution

Install Sp2 for CyberStation version 1.74 to support the Netcontroller2