Issue
Deny Entry Tenant when entering new badges after restoring from a system crash on a New Host workstation
Environment
I/NET
Cause
Devices in the field may still be looking for the former workstation due to a system setting such as automatic DPU restore.
Resolution
- Connect to the controller
- Select Edit>Controller>Station Save
- Select Edit>Controller>Station Restore
- Select The DPU option
- Select the affected DPU and click okay
- Try a badge to verify results
This error should only occur when badges are added immediately after a system recovery. If the issue continues, contact product support.