Issue
Between the second Sunday of March and the last Sunday of April, the I/A Series R2 Enterprise Server clock is one hour earlier that the time shown on the host computer.
Between the last Sunday of October and the first Sunday of November, the I/A Series R2 Enterprise Server clock is one hour later that the time shown on the host computer.
The noted times apply to the North American time zones. Similar errors may also be seen in other time zones.
Environment
Any supported Windows operating system.
I/A Series R2 (Niagara) software release 522 or newer
Cause
The Windows operating system has not been updated with the current daylight savings time rules update.
The I/A Series R2 (Niagara) software, release 522 and newer includes the updated daylight savings time rules.
Resolution
Download and install the appropriate Microsoft Windows operating system software update, per the Microsoft Knowledgebase article 955839 to update the computer's daylight savings time rules.
The update can be downloaded from the Microsoft support web site at http://support.microsoft.com/kb/955839. This Microsoft Knowledgebase article contains links to the downloadable upgrade file for each of the affected versions of the Windows operating system as well as any related installation prerequisites.