Access denied errors when installing Continuum or Webclient

Issue

Access denied pop up messages occur at the end of a Continuum or Webclient installation

MFC error

Product Line

Andover Continuum

Environment

  • Continuum
  • Webclient
  • Windows XP
  • Windows Vista
  • Windows Server 2003
  • Windows Server 2008

Cause

At the end of the Continuum or Webclient install an attempt is made to register a number of files and access is being denied.

Resolution

  1. Reinstall Continuum or Webclient as a local Administrator with Anti Virus and any Firewalls disabled
  2. Download the following zip file and follow the instructions in the RegInstructions.txt to run a batch file to register the files.

Click Here

Note: The workstation may require a reboot after running the batch file.