Issue
Customer gets the error "Denied Entry SEL" when they swipe any of their cards
Environment
All windows Versions
All I/NET Seven Versions
Cause
This is due to Time Schedules not present in I/NET
Resolution
Create Time Schedules for the doors. In the 7920 (Mipped) 48 K boards and SCU door controllers, put in a door schedule from 00:00 to 23:59 so it is 24 hours.
If a Secondary Schedule is set up for an individual on doors that are controlled by a 7920 DPU that use the standard EPROM chip, a “Deny Entry Select Message” will be generated in the Transactions. If 7910s are present then the same above rule applies.