How should the bit switches be set on the MicroNet Mi when connected to a Xenta 555/731, VisiSat, StruxureWare Building Operations automation server/enterprise server.

Issue

Failing communications when Xenta 555/731, VisiSat, StruxureWare Building Operations automation server/enterprise server connected to MicroNet ARCnet system through an MNMi.

Product Line

TAC Vista, Satchwell MicroNet

Environment

Xenta 555 or Xenta 731 communicating to a MicroNet ARCnet LAN.
VisiSat communicating to a MicroNet ARCnet LAN.
StruxureWare Building Operations automation server/enterprise server communicating to a MicroNet ARCnet LAN 

Cause

MicroNet Mi bit switches not set correctly.

Resolution

Cold Starting a MicroNet Mi

Caution: The cold start procedure clears all configuration data from the non-volatile EEPROM of the device and reloads default settings. A cold start is performed using bit switch S1, as shown in the following diagram.

To perform a cold start:

  1. Energise the device and verify that the RUN LED flashes at about once per second.
  2. Unplug any connections to 9 pin plug 3 and 9 pin plug 4.
  3. Set all switches to the off position.
  4. Place bit switch 8 in ON position and then return to OFF position. You will not see anything change.
  5. Place only switch 1 in the ON position. The remaining switches must be in the OFF position.
  6. Place bit switch 8 in ON position and then return to OFF position. You should see the RUN, WINK and MODEM LEDs remain lit for about 1.5 seconds, then the RUN LED should flash at about once per second.
  7. Switch 1 only must be ON for direct connection to Xenta 555.

Note: This is different from the cold-start procedure for a controller, which requires you simply to toggle switch 8. See data sheet DS10217A for more information.