Error: Failed to connect to TAC Xenta 911 - Invalid User/Password

Issue

Commission and Download command from Vista Workstation on a controller/network beneath a Xenta 911 communication port results in "Error: Failed to connect to TAC Xenta 911 - Invalid User/Password"

Product Line

TAC Vista

Environment

  • Vista Classic Network
  • Communication Port - Xenta 911
  • Xenta 511/911

Cause

Vista port properties has User name and Password stored.  If the user name or password are changed in the controller, these changes must be made to the Vista server settings as well.

Resolution

  1. Obtain the most current user name and password for the Xenta hardware device
  2. If the password is not known and cannot be obtained, a temporary password can be assigned.  Please see Lessons Learned Article #1503.
  3. Right-click on the Xenta 911 communication port and select Properties
  4. Enter the new user name and password under TCP/IP settings
  5. Attempt the Commission and Download command again.