Netcontroller 9680 installed and no access events report

Issue

A CX 9680 Netcontroller II does not provide access events to Cyberstation 1.80

Product Line

Andover Continuum

Environment

Continuum Cyberstation 1.80

Cause

Incorrect firmware version

Resolution

Continuum Cyberstations versions 1.74 sp2 through 1.81,  CX 9680 controllers will need to be at firmware version 2.000xxx

Continuum Cyberstations versions 1.82 through 1.9x,  CX 9680 controllers will need to be at firmware version 2.100xxx

NOTE: Controllers are shipped with the latest firmware versions. If you are using Continuum Cyberstation 1.74sp2 - 1.81 you may need to down rev the firmware version.