Issue
AMT message "Time-sync failed"
Environment
I/NET Seven
AMT
Cause
The Time-sync failed message indicates that an attempt to sync time with a DCU has failed.
Resolution
Time synchronization is a function of DCU Synchronization. This is only intended for use with direct-connect, TCP/IP or AD/AA communication. If your site is using Integrated Dial or NPR Dial connection, this explains the alarm and must be deactivated.
To View the systems DCU synchronization settings.
- Log into I/NET and select Edit>Host Computer>Network functions.
- From there you can select a link via a dropdown menu
- view the "Sync" setting for each controller.
- If Sync is enable on any controller that are offline or no longer exist, disable synchronization (and any other Host function)
- If time sync is not desired, it can be disable which will also remove the alarm.
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If time DCU synchronization is desired, This is likely an indication of a communication failure. Determine if this has occurred on an entire Controller LAN or just a single controller. Use this as a starting point and work towards the PC looking for communication errors.