In Niagara R2, what would cause an IP communication to the UNC to drop out?

Issue

 

In Niagara R2, what would cause an IP communication to the UNC to drop out?  There are no errors in the standard output window.

Product Line

TAC I/A Series

Environment

Niagara R2 All version; UNC-410, UNC-510, UNC-520

Cause

The same IP address is assign to more than on controller. Two UNC controllers are using the same IP address.

Resolution

This symptom usually indicates a duplicate IP address condition. Under this condition the UNC will keep dropping offline for a period of time.  The duplicate IP address situation will need to be corrected before reliable communications can be established.

Reassign one of the UNCs a different IP address that is not currently being used.  Ensure that each IP address is only assigned to one controller.