Deny Entry Select Message

Issue

After reading a valid card on a reader a Deny Entry Select message is displayed in AMT.

Product Line

TAC I/NET

Environment

I/NET Seven and Access Control.

Cause

The reason for this is because the door that the card is being read on does not have a time selected for it to be granted access.

Resolution

  1. Click on Access/Tenants and verify that the Tenant does in fact access to that door.
  2. Click on Access/Individuals and modify the person who owns the card
  3. Select Doors and when the Editor comes up, scroll over to the door in question, double click and the Time Schedules comes up
  4. Select the schedule that is appropriate and hit okay and close out the editor
  5. Read that card again and it should grant access now.