Not able access a new MNB-1000 via its default IP address. It will not respond to when pinged.

Issue

Not able access a new MNB-1000 via its default IP address. It will not respond to when pinged.

Product Line

TAC I/A Series

Environment

WorkPlace Tech all versions, WPT Version 1.50E and later

Cause

The ability to ping the MNB-1000 controller was removed starting in Firmware version 1.50E. All MNB-1000s are shipped with IP port disabled.

Resolution

Starting with firmware revision 1.50E, the ability to ping a MNB-1000 controller was removed; so any MNB-1000 controller at or above firmware Revision 1.50E will not respond to a ping. Reference Lessons Learned #5460 for further details.

All new MNB-1000 controllers are shipped from the factory with their IP and MS/TP ports disabled. The Ethernet port is the only port enabled. The MNB-1000 controller must first be accessed via its Ethernet port. Once gaining access, its BACnet/IP port can then be enabled.

 

Note: Both BACnet/Ethernet and BACnet/IP ports should not be enabled at the same time. So if BACnet/IP is being used and once the BACnet/IP port is configured and enabled, then disable the Ethernet port.