Upgrading Vista (and other modules such as Webstation) may require an upgraded license

Issue

Depending on the initial version of Vista it may be necessary to order and use the "Upg" licenses when upgrading from an older version of Vista to the current version

Product Line

TAC Vista

Environment

  • TAC Vista versions within the same sub range:
    • 5.0.x
    • 5.1.x

Cause

License upgrade types

Resolution

The licenses are limited to the ranges of 5.0.x and 5.1.x. Upgrades within these ranges are free.

Example:

5.0.1 to 5.0.3 is free of charge.

5.0.1 to 5.1.0 needs upgraded licenses. Use the "Upg" license package when ordering.

5.1.0 to 5.1.5 is free of charge.