When trying to install the I/A Series Software (release 514 or later) on a new computer, an error is displayed that indicates Java is required. Where do I get it and what version is required?

Issue

When trying to install the I/A Series Software (release 514 or later) on a new computer, an error is displayed that indicates Java is required.  Where do I get it and what version is required?

Product Line

TAC I/A Series

Environment

I/A Series R2 Software release 5.14 or later.

Cause

Microsoft can no longer distribute the Java JRE (Java Runtime Environment) with its operating systems.  The I/A Series R2 software, release 514 and later, requires the industry standard Java JRE to be installed on the computer before installing the I/A Series software.

Resolution

Download and install the latest available release of Java version 6 or 7, based on your version of Windows.

The software can be downloaded from the web site http://www.java.com.  The site normally detects your operating system and provides the proper version when you click the [Free Java Download] button on that site.

Java version 6 update 10 is the minimum recommended release for the I/A Series R2 software.