Issue
Door goes to Secure mode even when there is no ATS on it.
Environment
All versions of I/net Software.
Cause
The software puts the door in the secure mode by default.
Resolution
The access control functions within TAC I/NET Seven depend partly on schedules to determine when access will be granted to individuals or groups. The following door related schedules are used for access control:
1. Mode Schedules — You can assign a mode schedule to each door in order to control what mode the door will operate in during specific times of the day. When a door is in the Locked mode, access will not be permitted regardless of any other schedules.
2. Personnel Schedules — You can define up to 31 personnel schedules for each door. Personnel schedules are only used to control access when a door is operating in the Secure or PIN Enable mode.
Mode Schedule
A door Mode Schedule controls the operating mode of the door at specific times of the day. The following door Mode Schedule actions are available:
APB Reset — Use this action to reset anti-passback memory for this door.
Lock — This mode inhibits entry and exit through the door. All readers and release buttons for the door are disabled while this door mode is in affect.
Unlock — This mode allows open access through the door.
Secure — This mode allows access only after a valid key/card has been read. All key/cards will be validated based on personnel schedules, tenant, key/card issue number, anti-passback, and access level.
When a door equipped with a PIN pad is operating in the "Secure" mode, the PIN pad will not be enabled (that is, entry of a personal identification number will not be required in order for an individual to gain access).
PIN Enable (firmware version 3.20 or earlier)
OR
Sec/PIN (firmware version 3.21 or later) — When this mode is active, the PIN reader on the DPU will be enabled. This mode is the same as the "Secure" mode except that it also requires the individual to enter a valid PIN after a valid key/card read. If an individual enters an invalid PIN, the setting of the PIN Retry Count parameter in the Door Extension Editor will determine how many retries (if any) the individual can use to enter a valid PIN.
You can schedule a door's PIN pad to become disabled without unlocking the door by following this mode with a "Secure" mode. When the "Secure" mode becomes active, individuals will no longer be required to enter a PIN in order to gain access through the door.
Sec/Code (firmware version 3.22 or later) — This mode is similar to the "Secure" mode; however, rather than using a key/card to gain access, the user simply uses the PIN pad to enter the door's assigned code. If the individual enters the correct door code, the door will open.
When the door is operating in the Sec/Code mode, user-definable door attributes or PIN pad functions are not available.
Note: If the door needs to be unlocked then they can manually be unlocked for that period then return to the secure mode when needed.