Server Busy error when attempting to edit a Menta application from the system Plug-In

Issue

The following message appears after approximately 30 seconds when you attempt to edit a Menta file from the system Plug-in.

Product Line

TAC Vista

Environment

Windows 7

Vista 5.1.5, 5.1.6 and 5.1.7

Cause

The login screen does not come to the forefront when required

Resolution

Use the ALT - Tab key combination to scroll through the open windows.

Select the logon screen and continue with the normal process.