Issue
When upgrading Continuum Cyberstation to a higher version on a webClient machine without uninstalling webClient first, the installation will not be successful.
Error 1311, Source file not found, pls verify the file "....\Cyberstation1.94\continuum\webcli~1.cab" existed and can access it.
Environment
- Windows XP SP3
- webClient 1.93
- Cyberstation 1.94
Cause
The webClient was not uninstalled successfully. The Cyberstation install process interprets the installation as an upgrade and tries to find the webClient install file "webcli~.cable." When the file is not found in the Continuum folder, the error is encountered.
Resolution
-
Uninstall Webclient and delete Continuum folder from the machine
- From Windows Control Panel, click "add/remove program" and find "Continuum" then click.
- Click "yes" button from the pop-up alarm dialogue window.
- After uninstallation finished, go to C:\program files\continuum, and then delete the whole folder.
- Restart the machine
- Re-Install Cyberstation