Issue
When upgrading a TAC Vista server from version 5.0.3 to version 5.1.7 it hangs for hours.
Environment
- TAC Vista 5.0.3
- TAC Vista 5.1.7
Cause
In the Vista database, two Lon interfaces are using a Loytec NIC-IP. If both of these interfaces are disabled, the upgrade works like it should.
Resolution
- In Vista 5.0.3 open Vista Workstation, open the properties for the Loytec Lon interface
- Take away the address to the Network interface. Do the same for all Loytec Lon network interfaces.
-
Start the Vista database in Vista 5.1.7.