Digital Sentry Control point 7.9 or greater breaks Cyberstation Video Integration

Issue

Upgrading Digital Sentry  breaks the Video Server connection or cameras won't learn or video streams do not work

Product Line

Andover Continuum, Pelco Cameras, Pelco Video Management

Environment

Pelco Digital Sentry  7.9 or greater

Continuum Video Integration 1.94 SP1 up to 2.01

Windows7

Windows Server 2008

Windows Server 2012

Cause

Pelco released a newer version of Control Point that is used in Digital Sentries Video Recorders  7.9 and above. This newer API is not currently supported in any version Continuum, up to version 2.01.

Resolution

1. Available as of July 2017, install version 2.02 of Continuum, it is a full install. R&D is worked on revising the Continuum Video Integration to work with the newer versions of Control Point 7.15 and above. 

2. The only work around prior to this to get the video Integration to function wass to downgrade the Digital Sentry to Control point 7.8

Note: Upgrading the Continuum Security Key to an Endura Key will not allow the newer API to be used with a Digital Sentry with Continuum.